Back to overview
Maintenance

Database Upgrade

Jan 23, 2026 at 05:03pm UTC  –  Jan 24, 2026 at 01:30am UTC
Affected services
Database

Resolved
Jan 24, 2026 at 01:30am UTC

Migration of our database nodes was successful, we have finished testing and monitoring our upgrades.

Created
Jan 23, 2026 at 05:03pm UTC

Updating our database nodes to the latest version. This may cause temporary downtime throughout the day.