Back to overview
Downtime

Search Instances not working properly

Dec 21 at 06:00pm HST
Affected services
Website
Search Instances

Resolved
Dec 25 at 06:22am HST

Migrated some web search tools to separate dedicated service, everything should be fully functional once again.

Updated
Dec 24 at 06:03pm HST

We have fixed our search instances, they're fully functional. Currently we're working on a fix for some of our web search tools on Cumulate.

Created
Dec 21 at 06:00pm HST

Currently experiencing internal issues with our search instances that power our web search feature on Cumulate. We're working tirelessly to get them back and functional. Check back for updates.