Back to overview
Downtime
Authorization Issues on Servers
Dec 21 at 02:41pm HST
Affected services
All Services
Website
Model Provider
Database
Search Instances
Billing
Resolved
Dec 21 at 03:14pm HST
Issues resolved with updates to search instances, fixed authorization issues, and more. Thank you for your patience.
Affected services
Created
Dec 21 at 02:41pm HST
It appears we're have some downtime, specifically on our search instances, due to authorization issues after our last update. We're working as fast as possible to get this fixed and our services back up in running. Thank you.
Affected services